Jump to content
Sign in to follow this  
SpDrSimulant

Kleinstadt - Zug fährt nicht ab

Recommended Posts

SpDrSimulant

Hallo in die große Sim-Gemeinde,

ich bin neu hier und will zuallererst einmal den Entwicklern der Simulationen ein gaaaaanz großes Dankeschööööön sagen! Eure Sims sind das BESTE, was ich je auf diesem Gebiet gesehen habe! Und soviel Arbeit habt Ihr Euch gemacht. Respekt!

Nachdem ich mit der Version 2.x von Kleinstadt schon eine ganze Weile "gespielt" habe, habe ich mich inzwischen auch ganz gut mit Kleinstadt V3 angefreundet. Neue Features, neuer Fahrplan, neue Namen der Nachbarbahnhöfe, ICEs in 1974 :-) Ja, da muss man sich schon ein bisschen umgewöhnen. Macht aber auch wieder Spaß. Braunschweig habe ich mir auf DVD gekauft - nur ist mein Bildschirm zu klein. Schade. Na ja, bald gibt's einen größeren.

Zu einer Sache bräuchte bitte einen Tipp: Ich habe in Kleinstadt eine S-Bahn (Zug 19839) am Bahnsteig Gl. 1 stehen, Abfahrt 9.01 h. Die Ausfahrstraße ist gestellt, Signal P1 zeigt Hp1. Es wird 9.01 h, die Zugübersicht meldet "Abfahren" - aber nix passiert. Der Zug steht, steht und steht. Nach einigen Minuten rufe ich ihn via ZBF an und frage ihn, warum er nicht fährt. Der Tf sagt mir, ich hätte ihn angewiesen, stehen zu bleiben. Aha. Habe ich aber nicht. (Die Anweisung "Stehenbleiben" habe ich bei den "Störfällen" Krankenwagen und Polizeieinsatz schon mal gesehen, war hier aber nicht der Fall.) Auf weitere Anrufe mit Weisung abzufahren reagiert er nicht. Wie dem auch sei, der Zug steht wie angewurzelt und Gl. 1 wird nicht mehr frei. Hilft hier wirklich nur Sim beenden und neu aufsetzen?

Merci vielmals und allerbeste Grüße,

Christian

Share this post


Link to post
Share on other sites
Wueht

das problem hate ich auch schon des öfteren. kommt auch mal bei anderen stellwerken vor. der vergisst dich anzurufen denk ich mal.

wenn das der fall is, ruf doch einfach mal den notruf an und du wirst sehen, du hast auf einmal informationen, und zwar, dass mit dem zug auf 1 was ist. ;)

is nervig das stimmt. vorallem weil man dann immer nervös auf die zugübersicht bei fast jedem zug schaut ob sich das "abfahren" ändert oder nicht.

Share this post


Link to post
Share on other sites
Glatzy

Heute mehrmals hintereinander diesen Zug gespielt,keine Probleme.Zug hält an auf Gleis 1 und fährt planmäßig um 09.01h weiter.

Share this post


Link to post
Share on other sites
Wueht

Heute mehrmals hintereinander diesen Zug gespielt,keine Probleme.Zug hält an auf Gleis 1 und fährt planmäßig um 09.01h weiter.

das der Tf nich anruft obwohl er ein problem hat kommt immer nur vor wenn man die unregelmäßigkeiten aktiviert hat.

Share this post


Link to post
Share on other sites
SpDrS60

Hallo Wueht!

das der Tf nich anruft obwohl er ein problem hat kommt immer nur vor wenn man die unregelmäßigkeiten aktiviert hat.

Klar, weil ohne Unregelmässigkeiten gibt es auch keine Zwischenfälle im Zug.

Greetz SpDrS60

Share this post


Link to post
Share on other sites
Wueht

hmm da könntest du wohl recht haben :)

wie gesagt das problem hat ich aber auch schon des öfteren und ich ruf dann einfach 112 und da steht dann der rest und gut.

Share this post


Link to post
Share on other sites
SpDrSimulant

Hallo allseits,

aaaah, das mit dem Notruf ist ein guter Tipp, Danke! Werde ich ausprobieren und berichten.

@Glatzy: Ist mir auch schon mal mit anderen Zügen passiert (z.B. 7710 Celle-Erle aus Gleis 3).

Grüße,

Christian

Share this post


Link to post
Share on other sites
SpDrSimulant

Hallo nochmals,

da war er wieder: Diesmal mit dem 7710 auf Gl. 3. Anruf bei 112 hat sofort Klarheit gebracht: Die Polizei war gewünscht. Also nochmal Danke für diesen Hinweis.

Dabei konnte ich eine interesssante Beobachtung machen: Die unmittelbar vorher aus Gl. 1 nach Erle abgefahrene S-Bahn hat im Streckenblock 101 eine Auflösestörung hinterlassen. Ich hatte in Erwartung der kurz bevorstehenden Abfahrt des 7710 bereits die Fahrstrasse Gl. 3 - 16 eingestellt. Wegen der Auflösestörung bleibt der Ffm am Signal P3 dunkel und P3 auf Halt. Soweit klar. Allerdings kann ich die Fahrstrasse weder zurücknehmen, noch hilfsauflösen, noch sonstwas. Zug 7710 will ja eh nicht fahren, weil er auf die Polizei wartet. Aber aus Erle kommt auf 102 schon der nächste Zug. Völlige Blockade. Bis nach ca. 10 Min. die Auflösestörung in 101 von selbst verschwindet, der Ffm am Signal P3 aufleuchtet und P3 auf Fahrt geht. Danach funktioniert HaGT+P3, FHT+P3+16 und ich kann eine neue Fahrstrasse für den Zug aus Erle einstellen. Wieder was gelernt...

Grüße,

Christian

Share this post


Link to post
Share on other sites
TjoeTjoe

Fremd. Zurücknehmen sollte möglich sein. Und weil der Ffm noch nicht leuchtet, sollte benutzen von FRT möglich sein.

Hast du während das Problem mit der 7710 versucht um nur ein Element (Weichen usw) mit FRT oder FHT zurück zu nehmen?

Siehe SignalWiki : http://www.railsignalling.org/signalwiki/index.php/Fahrstraßenrücknahmetaste und

http://www.railsignalling.org/signalwiki/index.php/Fahrstraßenhilfstaste

Erwin

Share this post


Link to post
Share on other sites
signalsoftRC

Aufloesestoerungen verschwinden NIE von selbst. Das kann nur Zug, Mensch oder Signaltechniker machen...

Also... da ist noch etwas passiert.

Haengt davon ab, was "Aufloesestoerung" ist bei dir....

Share this post


Link to post
Share on other sites
SpDrSimulant

Hallo,

ja, ich hatte Einzelauflösungen versucht bei W5 und W4 mit FRT und FHT. Hat aber nicht gefruchtet, d.h., die Verschlüsse blieben bestehen.

"Auflösestörung" ist nicht wirklich präzise (Entschuldigung, bitte) und meint hier folgendes: Die S-Bahn ist aus Gl. 1 ausgefahren. Sofort nachdem sie W3 freigefahren hat, habe ich Fahrstrasse P3 - 16 eingestellt (der 7710 sollte ja gleich hinterher). Die Fahrstrasse lief ein, der Ffm an P3 blieb dunkel, weil Gl. 101 ja noch besetzt war. Im Normalfall wird nach Freiwerden von 101 der Ffm aufleuchten, P3 geht auf Fahrt und der 7710 könnte abfahren. Die S-Bahn ist in den nächsten Block gefahren (16) sowie in die nachfolgenden und hat alle der Reihe nach wieder geräumt. Bis auf 101, d.h., die Rotausleuchtung in 101 bestand weiter. Die verschwand nach ca. 10 Min. wirklich selbsttätig (ich schwöre beim Hut meiner Oma) und dann ging es wie oben beschrieben weiter. Ich hatte in dem Augenblick definitiv keine Taste gedrückt, sondern nur staunend davor gesessen und war gerade am Überlegen, warum FRT / FHT nicht wirken.

Signalwiki (übrigens an der Stelle Danke auch für Signalwiki - ist eine wirklich ganz feine Sache!) schreibt zu FRT "Vor Rücknahme (von Teilen) einer Fahrstraße ist darauf zu achten, dass kein Zug die Fahrstraße bzw. die betroffenen Teile befährt!" 101 galt aber als besetzt. Ist das vielleicht die Erklärung, warum FRT nicht wirkte? FHT konnte wohl nicht wirken, weil noch keine Festlegung eingetreten war? Ist ein interessanter Fall, finde ich :-)

Grüße,

Christian

Share this post


Link to post
Share on other sites
SpDrS60

Hallo Simulant!

Ich hoffe du bist mir nicht böse wenn ich dir sage das du vermutlich einen Bedienfehler gemaht hast.

Das nachlaufen einer Ausfahrzugstraße bei SpDrS60 Stellwerken funktioniert nur dann richtig (und ist auch nur dann zulässig) wenn der komplette Weichenbereich bereits frei ist.

Es geht sich hier also nur um den ersten Blockabschnitt (sogenannten Ausfahrabschnitt)

Wenn dieser noch besetzt ist kann man die neue Ausfahrzugstraße bereits einstellen, diese wird auch vollständig festgelegt (inkl Festlegemelder) nur das Ausfahrsignal bleibt noch auf Halt bis der Ausfahrabschnitt geräumt ist.

Greetz SpDrS 60

Share this post


Link to post
Share on other sites
SpDrSimulant

Hallo SpDrS60,

nein, ich bin keinesfalls böse. Warum auch? :-)

Danke für den Hinweis, werde ich berücksichtigen. Um so mehr, wenn damit derlei Komplikationen vermeidbar sind!

Beste Grüße & Guten Rutsch,

Christian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.