Jump to content

Moving into the Gbf from Hbf

Recommended Posts


There are a number of freight trains that come out of Wuppertal Hbf to Steinbeck Gbf. The route setting guide on the Wiki says:

Hbf ➜ Gbf If you want to go directly from the main station into the Gbf, the train route always ends at the high-positioned shunt signals (Ls) 48 or 49. From there it goes further as a shunt movement.

There is no problem setting train routes from the Hbf to 48 or 49. But then when I try and set a shunt movement from 48 or 49 into a goods track, like 66, I get the error "Cannot set route - start signal is already in use". I've found I need to set shunt routes all the way from Hbf to Gbf, or instruct the engineer stopped at 48 or 49 to pass stop signal. Is there something I'm doing wrong? I have the latest update.

Thank you,

Steve Davis

Coweta, OK, USA

Share this post

Link to post
Share on other sites

As i am travelling at the moment I don't have the sims with me. But sofar my thoughts:

If a train route is set towards a shunt signal like that, you can not set a shunt route from that signal. I admit the error message is a bit confusing.

German rule is that a train cannot go over into a shunt movement without a full stop.

So let the train come to a stop. Note that the route under e train must be gone. If it occupies a switch at the back, like it hangs over, you must do an. Auxiliary revoke with fht to get it away.

Only then you can set a shunt route from a signal where a train route ended.

Complex, eh?

Share this post

Link to post
Share on other sites

Hi Steve,

as Richard already said you have to use the FHT with the last occupied switch. Then you can set the shunt movement.

My advice: Better use the track 45 to get a train route directly to track 65, 66 etc. Be aware to set the route from ZSig S45 first and then from the Hbf track to 45.

In most cases you will have no oncoming traffic out of KWV.

The track 48 I only use for outbound trains. You can also use track 49, but then the train has to stop at Sig R49 because of the wrong direction of the overlap route.

Sorry for my "German" English.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.