Jump to content
TEEM_41711

Zug 6680 aus Niederwalgern

Recommended Posts

TEEM_41711

Hallo Stellwerksmeister!

Zuerst einmal wieder ein herzliches "Danke" für diese einmalige Sim (Lob wem Lob gebührt!).

Am DI 14.07.1970, ~ 02:05 Uhr, wird Zug 6680 im Zugverzeichnis angezeigt.
Im ersten Blockabschnitt (Gl. 054) erschein ein rotes Besetzfeld (nicht der ganze Blockabschnitt, das wären 2 Besetztfelder links und rechts der Zugnummer), ganz rechts am Rand des Stelltisches "Marburg".

Dann ist Ruhe.

Nach einigen Minuten ruft der Tfzf 6680 an, dass er das Signal 54 noch immer in Haltstellung hätte.

Dieses Signal 54 (offensichtlich ein Blocksignal?) gibt es am Stelltisch im Stellbereich Marburg nicht.

Also, es ist nicht "greifbar".

Ergebnis ... alle Züge aus Niederw. reihen sich fiktiv hinten an und nichts kommt mehr, da ja Zug 6680 den Block besetzt.

Hoffe, den Stellwerksfehler gut beschrieben zu haben :-) .

Fehler kommen oft einmal vor, nach einem Neustart etc. gibt es diesen Fehler dann nicht mehr - ok, "thats life"..

O.a Mangel ist aber permanent.

Bitte einen Rat um die den Knopf lösende Vorgangsweise.

Share this post


Link to post
Share on other sites
Nopileos

Moin,

sollte dies vorkommen den Lokführer anrufen und Befehl zur Vorbeifahrt am Halt zeigenden Signal 54 geben. Das sollte funktionieren, auch wenn das Signal für dich nicht sichtbar ist. Es handelt sich dabei um das Ausfahrsignal in Niederwalgern.

Was meinst du mit Mangel ist permanent? Ich hatte den noch nie, deshalb die Nachfrage.

Und Danke für das Lob. :)

Gruß

Stefan

Share this post


Link to post
Share on other sites
BenjaminR

Hatte das neulich auch in Remagen, nachdem der Kollege in der Streckenverbindung Brohl verlassen hatte, war der Block aus seiner Richtung rot ausgeleuchtet und alle Züge aus Brohl hielten dann vor dem Signal 24 (ebenfalls nicht auf meinem Tisch) und fuhren per Befehl weiter.

Share this post


Link to post
Share on other sites
Helmut

Moin zusammmen,

ich habe die Sim schon an mehreren Wochentagen von 00.02 Uhr an gespielt. Bei mir ist dieser Fehler auch noch nie aufgetreten.

Gruß

Helmut

Share this post


Link to post
Share on other sites
Nopileos

Hatte das neulich auch in Remagen, nachdem der Kollege in der Streckenverbindung Brohl verlassen hatte, war der Block aus seiner Richtung rot ausgeleuchtet und alle Züge aus Brohl hielten dann vor dem Signal 24 (ebenfalls nicht auf meinem Tisch) und fuhren per Befehl weiter.

Hier ist aber nicht Rheingold sondern Marburg/Kirchhain. ^^

Share this post


Link to post
Share on other sites
BenjaminR

Hätte ja sein können, dass es zur Lösungsfindung beitragen kann.

Share this post


Link to post
Share on other sites
TEEM_41711

Mit "Mangel ist permanent" meinte ich, dass derselbe Fehler schon mehrere Tage (in der Realität) hintereinander auftrat.

Also offensichtlich ständig vorhanden war. Daraus schloss ich auf einen Programmfehler.

Es war aber so, dass ab dem Beitrag im Forum, der Halt von mir nicht mehr nachvollziehbar war (Zug 6680 kam dann immer richtig = reparierte sich selbst oder so ähnlich!).

Danke für den Rat mit dem "Befehl", ist eigentlich logisch und ist mir nicht eingefallen!

Danke für die Hilfe! :D

Share this post


Link to post
Share on other sites
Nopileos

Hauptsache jetzt gehts. :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.