Because of the corana virus, many people have to stay indoors. That is why we have reduced all prices for the simulations by 50% throughout May. Check our webshop for all programs. https://shop3.signalsoft.nl

Jump to content
Sign in to follow this  
Wärter R2

Problem mit ZNP 801

Recommended Posts

Wärter R2

Hallo zusammen,

die Eingabe von Zugnummern und der Gleiszuweisung ist nicht möglich. Bspw. möchte ich die Zugnummer 61162 in Gleis 8 eingeben. Meine Eingabe erfolgt somit: Zugnummer, danach Feld "AND" , dann 008, dann Taste "ZNS". Es erscheint aber immer das Fragezeichen.

Auch wenn ich auf die 0 verzichte und nur 61162 als Zugnummer eingebe, bleibt das Problem das gleiche. Bei anderen Stellwerken (z.B. Hürth-Kalscheuren) gehe ich nach dem gleichen Muster vor, dort gibt es aber diese Probleme nicht.

Andernach hat die Version 3.2.0.9.

Was mache ich falsch in Andernach oder ist das noch ein Bug?

Danke im Voraus für Eure Hilfe.

Viele Grüße vom Wärter R2

Share this post


Link to post
Share on other sites
michi15849

Hallo Wärter,

also bei mir funktioniert es in der Version 3.2.0.9, welches Sie auch installiert haben.

Ich habe Ihr Beispiel genommen und Sie müssten es wie folgt in die ZNP eingeben:

Zugnummer [61162] Bahnhof [AND] Gleisnummer [8]

anschließend wird ZNS bedient.

Ich hoffe, ich konnte Ihnen helfen.

Mit freundlichen Grüßen

Michael

Share this post


Link to post
Share on other sites
Wärter R2

Hallo Michael,

vielen Dank. Mein Fehler war, dass ich als Gleisbezeichnung "008" eingegeben habe. Bei Andernach reicht die 8 (ohne Vor-Nullen).

Ein schönes Wochenende.

Viele Grüße

Albrecht

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.