Jump to content

Due to an server update, this forum will not be available for a number of hours on Sunday 26th of November!!!

 

Vanwege een serverupdate is dit forum op zondag 26 november 2017 een aantal uren niet beschikbaar!!

 

Aufgrund eines Serverupdates wird dieser Forum am Sonntag, den 26. November 2017 für einige Stunden nicht verfügbar sein!!!

Sign in to follow this  
pga1965

sim fails when attemping new session

Recommended Posts

pga1965

my kleinstadt sim fails after launching a new sim from the start screen. i get an error message after trying to begin a new session.(the system will not allow to to post an image of the error.)

at the top it says "timtable loading error."

it returns to the main menu then freezes when attempting to exit program. only way I can get out of it is to kill it through task manager.



any help would be greatly appreciated.

thanks

Paul

Share this post


Link to post
Share on other sites
TjoeTjoe

Which version of Kleinstadt are we talking about? v3.6.0.0 ?

Are you running the simulation with an external timetable, or are you using the built-in timetable? Can be checked under Settings

Otherwise please inform at which time and day you are starting this new sim session.

It might be related to a corrupt .Net installation as well.

Or in case you been upgrading Kleinstadt from a pretty old version to the latest version, in some rare cases the saved settings for the sim have a negative impact

Share this post


Link to post
Share on other sites
pga1965

I just run the internal timetable

it shows 3.5.0.8

i have tried updating it but it does not seem to patch.

start time 08:05 20 nov 2011

all other psb sims work

thankyou for the help Joe

Paul

Share this post


Link to post
Share on other sites
TjoeTjoe

Hmm, that is strange. I could not find the installation file for Kleinstadt on my system yesterday, so I just downloaded it again from the Signalsoft webshop (found it under the Braunschweig webshop-item)
That version is 3.5.0.14 and after installation it prompted for an upgrade being available.

If the other sims are working correctly you could consider the following:

1. clear you workspace. This can be done under Settings and then select Workspace from the tree showing there. Just click all three buttons there, and close the Kleinstadt application.
Then start it again, and see if you have any improvements.

2. If the first option does not bring any luck then try this, though it is a bit more like working in the dungeons.
There is some folder where settings are being kept. It is in C:\Users\<your account-name>\AppData\Local\SIGNALSOFT_Rail_Consultan\Kleinstadt.exe_Url_*

Delete the Kleinstadt.exe_Url_* folder . This action also removes any old settings for Kleinstadt, including settings for older versions of Kleinstadt which might affect your current installation.
(Note that the Kleinstadt.exe_Url_* folder has a much larger name with some "random" characters in reality. As I do not if this name is unique for each user, I just refer to this folder as Kleinstadt.exe_Url_*

Erwin

Share this post


Link to post
Share on other sites
pga1965

thankyou again erwin, still doing the same thing, so I unistallled it,as I did not have particular settings saved. and re-installed. and it is now working.


Paul

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×