Jump to content
Marvin760

Leuchtmelder kaum zu erkennen nach Update

Recommended Posts

Marvin760

Servus liebe Fdl Kollegen ;)

Ich habe mir gestern mal Marburg gekauft. Die Version die ich heruntergeladen hatte war 3.3.0.4
Heute habe ich dann mal die Version geupdatet auf 3.4.0.23

Schon beim Start der Simulation ist mir aufgefallen, dass die Selbststellbetriebsleuchtmelder nicht mehr leuchteten. Vor dem Update taten sie das, so wie man das eben kannte. Graue Schrift auf Gelb erleuchtetem Feld. Bei genauerer Betrachtung stelle ich fest, dass nun die Beschriftung gelb statt grau war, was den eingeschalteten Selbststellbetrieb also anzeigte. Sie leuchteten also quasi schon. Aber eben nur der Text. Schaltete ich diesen aus, so wurde die schrift grau. Die Leuchtmelder werden also nicht mehr farblich ausgelegt wie das zuvor der Fall war. Denn bis vor dem Update "leuchtete" das Schriftfeld, und nicht die Schrift. Nun ist das also invertiert. Ich frage mich daher, ob es in Marburg tatsächlich so war, dass der Leuchtmelder geschwärzt und nur die schrift graviert war, oder ob es sich hier um einen Fehler handelt. Für mich ist die Lage nun kaum zu erkennen.

Trotzdem bleibt die Frage: Ist das ein Bug, oder ein "Feature"?

Falls es in der Realität so gewesen sein sollte, dass nur die Schrift leuchtete, war sie dann auch zu sehen wenn Leuchte aus war? Bei anderen Meldern wie z.B. in Fulda - bei denen es welche gibt die nur die Schrift zeigen in eingeschaltetem Zustand (ist allerdings nicht bei den Selbststellbetriebmeldern der Fall, die sind herkömmlich ausgeführt), sind diese quasi komplett schwarz wenn sie inaktiv sind. Hier wiederum bleibt ja die graue schrift. Nur statt dass der schwarze Hintergrund sich gelb ausleuchtet, wird eben die graue Schrift gelb. Ich bin mir nicht sicher ob das so richtig ist. Daher dachte ich, ich frag hier mal nach. Denn ich kann's aus der Ferne jetzt nicht mehr "checken" ob ich nun für die entsprechenden Signale der Selbststellbetrieb eingeschaltet ist, oder nicht.

Hier ein Screenshot, einer der 5 Leuchtmelder ist ausgeschaltet, die anderen 4 an: http://www.directupload.net/file/d/4247/4mw9aple_png.htm

Share this post


Link to post
Share on other sites
Dead Man

Im echten Stellwerk leuchtet i.d.R. nur die Bezeichnung des Signals, also so wie in deinem Screenshot. Es gibt aber in den Einstellungen die Möglichkeit bei "Bessere Sichtbarkeit der SB-Leuchtmelder" einen Haken zu setzen, dann leuchtet wieder das ganze Feld wie vorher.

Share this post


Link to post
Share on other sites
Dead Man

Hmmm...du bist im richtigen Register in den Einstellungen, aber die Option steht scheinbar für Marburg noch gar nicht zur Verfügung. Ich nehme das mal auf und gebe es weiter. ;)

Share this post


Link to post
Share on other sites
Marvin760

Merci. Ich bin unglücklicherweise farbfehlsichtig, und das macht es für mich tatsächlich schwierig nun überhaupt was zu erkennen. Ich muss also immer ran zoomen. Mal eben nen Blick drauf werfen ist damit nicht.
Spricht was dagegen die alte Version 3.3.0.4 wieder aufzuspielen? Konnte kein Changelog finden...

Share this post


Link to post
Share on other sites
Helmut

Hallo Marvin760,

anstatt zu zoomen kannst auch die Lupe verwenden. Einfach "L" drücken und es erscheint ein kleines Fenster. Danach den Mauszeiger auf die zu vergrößernde Stelle schieben. Nochmal "L" drücken und die Lupe ist wieder weg.

Mehr Einstellungen zur Lupenfunktion gibt es am linken oberen Rand das Stelltisches.

Share this post


Link to post
Share on other sites
Marvin760

Hey Helmut, genialer Tip!

Die Lupe hab ich noch nie beachtet (ich bin ja noch jung). Für diesen Fall wäre das vielleicht wirklich ein Workaround. Klasse!

Share this post


Link to post
Share on other sites
Haiger

Ich finde die neuen Leuchtmelder besser, die Lupe stört mich meist.

Es gibt noch ne Möglichkeit sich über den Zustand der Melder zu informieren:

Mit der Maus über das Feld mit den Meldern gehen; oben links in der Zeile des

Fensters mit dem Tisch sieht man dann zb: A091 [ punkt ] P 5 II [ ] An der Einfahrt wäre demnach der SB drinne.

Auch für die anderen Elemente ist es hilfreich, so sieht man die Bezeichnung, wenn man mal eine in Duisburg nicht weiß zb....

Grüße

Timo

Share this post


Link to post
Share on other sites
TjoeTjoe

Hallo Marvin760,

anstatt zu zoomen kannst auch die Lupe verwenden. Einfach "L" drücken und es erscheint ein kleines Fenster. Danach den Mauszeiger auf die zu vergrößernde Stelle schieben. Nochmal "L" drücken und die Lupe ist wieder weg.

Mehr Einstellungen zur Lupenfunktion gibt es am linken oberen Rand das Stelltisches.

Andere Möglichkeit ist : (freien) Tischfeldbeobachtung ( http://www.railsignalling.org/signalwiki/index.php/Tischfeldbeobachtung )

(brauche noch jemand um das ganze zu übersetzten)

Wird ein extra Fenster geben wo man gewunschte Tischfelder immer im Sicht behalten kann. Grosse nach Wunsch.

Share this post


Link to post
Share on other sites
TjoeTjoe

Ich mache das heute Abend und schicke es dir per E-Mail.

Danke im voraus

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.