Jump to content

2 vragen


Digger57
 Share

Recommended Posts

Hey,

Tijdje niet op het forum geweest.

Vraag 1:

Zie nu bij forumdeel Braunschweig nog maar één draadje staan ("Inloggen op het forum").

Waar is de rest gebleven? Ik zie ook dat het symbool vóór Post-T Braunschweig Hbf (symbool met 2 aanhalingstekens) "greyed out" is (evenals "Tips en truukjes" overigens).

Vraag 2:

Ik heb mijn "My Documents" wegens ruimtegebrek op de systeempartitie verplaatst naar een andere schijf (Windows neemt in de loop van de tijd steeds meer ruimte en ik ben wat zuinig geweest met de oorspronkelijke grootte van deze partitie).

Nou werkt mijn licentie niet meer (bij herinvoeren van de sleutel een mededeling met iets van: "no access to My Documents... etc"). Auto-update werkt nu dus ook niet meer.

Licentie schijnt eenvoudigweg niet meer te werken bij verplaatsen van "My Documents".

Wat te doen? Ik heb al een re-install gedaan: helpt ook niet.

Alles weer terug zetten naar de oorspronkelijke partitie doe ik liever niet.

groet uit Roden (Dr.),

Jan

Link to comment
Share on other sites

Vraag 2:

Ik heb mijn "My Documents" wegens ruimtegebrek op de systeempartitie verplaatst naar een andere schijf (Windows neemt in de loop van de tijd steeds meer ruimte en ik ben wat zuinig geweest met de oorspronkelijke grootte van deze partitie).

Nou werkt mijn licentie niet meer (bij herinvoeren van de sleutel een mededeling met iets van: "no access to My Documents... etc"). Auto-update werkt nu dus ook niet meer.

Licentie schijnt eenvoudigweg niet meer te werken bij verplaatsen van "My Documents".

Wat te doen? Ik heb al een re-install gedaan: helpt ook niet.

Alles weer terug zetten naar de oorspronkelijke partitie doe ik liever niet.

Kan je niet garanderen of het volgende je gaat helpen, maar onder Instellingen -> Vensters heb je een knop "Instellingen repareren".

Dit zet alles terug naar alsof je het programma voor de eerste maal geinstalleerd hebt.

Misschien dat met deze optie wat verkeerde instellingen gereset worden.

Je zult dan de licentie opnieuw moeten invoeren, maar ach, het werkt op dit moment toch al niet.

Controleer onder Instellingen -> Laden en Bewaren of daar ook een juiste verwijzing staat naar jouw "Mijn documenten"

Link to comment
Share on other sites

Kan je niet garanderen of het volgende je gaat helpen, maar onder Instellingen -> Vensters heb je een knop "Instellingen repareren".

Dit zet alles terug naar alsof je het programma voor de eerste maal geinstalleerd hebt.

Misschien dat met deze optie wat verkeerde instellingen gereset worden.

Je zult dan de licentie opnieuw moeten invoeren, maar ach, het werkt op dit moment toch al niet.

Controleer onder Instellingen -> Laden en Bewaren of daar ook een juiste verwijzing staat naar jouw "Mijn documenten"

Wat jij voorstelde werkte niet, maar ik ben er inmiddels wél uit: gewoon in het register (met regedit o.i.d.) het pad naar de licentiesleutel aanpassen aan de nieuwe

opslagplek van de licentiesleutel. En dan doet-ie het weer!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.