Jump to content
pblanksb

Overhead Line (Catenary) Power Failure

Recommended Posts

pblanksb

Hi everyone,

 

I'm running the Essen sim 10 October 2013, and at approximately 1430hrs trains started reporting being at a stand due to there being no power in the overhead line equipment (catenary). The only response I can give is to wait until the power is restored and then start moving. I can not find any means of resetting the catenary power myself and can not see anybody to call to ask for the power to be restored so I just assumed that it would eventually self-restore, but the time is now 1507hrs, the power has not restored and every train on the panel is a stand. 

 

I've never had a catenary power failure in all my time running Signalsoft sims, what do I have to do to try and get trains moving again?

 

 

Regards,

 

Phil.

Share this post


Link to post
Share on other sites
Helmut

Hi Phil,

 

check in the expert options if you have ticked the box "manual handling of catenary switches". (Or something like this. I don't know the exact expression in the English version.) If yes, remove the tick mark.

Share this post


Link to post
Share on other sites
pblanksb

Hi Helmut,

 

In English it reads "Allow manual operation of catenary system", but yes, you were right, that box was ticked. I unticked it and waited a few minutes but no trains started moving so I just restarted from one of my earlier game saves. 

 

I don't know why the box was ticked. I certainly don't recall doing it as there is enough to do at Essen without also taking on the role of Electric Control Operator, as they are known in the UK. 

 

Many thanks Helmut for helping me out of trouble once again.

 

 

Regards,

 

Phil.

Share this post


Link to post
Share on other sites
Helmut

Hi Phil,

 

You cannot change this in a running or saved game. You have to start a new one or a saved one whereby the box was not ticked at the start.

 

This function is only available in very few simulations, e.g. Gelsenkirchen Hbf. In all others it leads to this problem.

Share this post


Link to post
Share on other sites
pblanksb

Hi Helmut,

 

I didn't think it could be changed while running so I started from a save before the catenary problem started and trains are running normally.

 

Speaking of Gelsenkirchen, I started a new sim recently after avoiding it for some time because of the various issues people have experienced and,  apart from there being no movement orders present and having to enter them myself, all appears to be running smoothly.

 

Regards,

 

Phil.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.