Jump to content
SpDrSimulant

Rangierfahrt bis/ab 49I

Recommended Posts

SpDrSimulant

Hallo,

 

eben ist mir beim Simmen folgendes passiert: Ich habe die RAbt 58125 auf ihrem Weg von Gl. 469 nach Gl. 013 am Signal 49I einen Zwischenhalt einlegen lassen, damit der ICE 1209 aus Gl. 5 ausfahren kann. Nachdem der ICE durch war und nach Einstellen der Rangierstrasse 49I-N13 fährt die RAbt aber nicht weiter. Ursache unklar, Rückfrage beim Tf ergibt 'ich fahre ganz normal meinen Zug'. Was ist an Signal 49I so besonderes?

 

Die Situation ist nachvollziehbar: Sim-Tag Donnerstag, 10.03.2016, Sim-Start 16:15 h, also noch bevor die RAbt 58125 nach Gl. 469 rangiert wird. Vor Ausfahrt des 4691 für die RAbt 58125 einstellen 469I-49I, dann den 1209 ausfahren lassen (P5.928) sowie den 4691 (P11.349) und anschließend einstellen 49I-N13. Die RAbt bleibt stehen.

 

Grüße,

 

Christian

 

Würzburg Hbf Version 3.7.0.9, eingebauter Fahrplan.

Share this post


Link to post
Share on other sites
Helmut

Hallo Christian,

 

an Signal 49I ist nichts besonderes; sollte es zumindest nicht. Es kommt immer mal vor, dass eine RAbt von einem Lichtsignal nicht losfährt, wenn eine bestimmte Rangierstraße eingestellt wird. Das ist natürlich ein Bug. Wenn so etwas beim Testen entdeckt wird, wird es direkt behoben. Irgendeins der dazwischen liegenden Signale ist dann eine "falsche Einstellung". Deine Konstellation ist dann wohl bei keinem Tester vorgekommen.

Werde das demnächst in den Bugtracker einstellen.

 

Als Abhilfe funktioniert dann meist, die Rangierstraße über das Ziel hinaus einzustellen (in deinem Fall z. B. bis 103I) und nach dem Anfahren der RAbt das "überflüssige" Teilstück am Ende wieder aufzulösen. Oder probier mal die Rangierstraße in Abschnitten (44I, 22I) einzustellen.

 

Share this post


Link to post
Share on other sites
SpDrSimulant

Hallo Helmut,

 

aaah ja, it's a bug - not a feature 🙂 Danke für die Erläuterung.

Die von Dir genannten Alternativen habe ich nicht getestet (werde ich bei Gelegenheit ausprobieren, danke!), statt dessen Neustart und nach 'guter Väter Sitte' erst beide Züge ausfahren lassen und dann für die RAbt direkt 469I-N13 eingestellt. Das wird dann zwar etwas knapp mit Kuppeln und Bremsprobe, aber es geht gerade so aus bis zur Abfahrtszeit.

 

Schöne Grüße,

 

Christian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.